Contents   Index   Previous   Next



Menu Commands and Default Shortcuts

The table below lists all menu commands and their default shortcuts.

Note: The shortcuts shown in the table are the default shortcuts. They may not represent the current state of your system.

All current shortcuts are shown in the MetaTexis menu and in the General options dialog box, Shortcuts tab. You can change the shortcuts according to your needs and preferences, and you can save the current shortcuts in a Word document. For more information, see Shortcuts.

To save all menu commands and the current shortcuts in a separate Word document:

1.   Execute the menu command: MetaTexis | General options.

2.   Click the Shortcuts tab.

3.   Click the Write to document button.

4.   Save the created document.

 

Menu command

Default shortcut

Section in this manual

 

 

 

File

 

 

Open...

Alt+O

File Menu

Launch start assistant...

Alt+Shift+S

File Menu

Batch processing...

Alt+Shift+B

Batch Processing

 

 

 

Tools

 

 

Show/Hide translation scout

 

Scout

Re-format tagged document

 

Tools Menu

Preview HTML document

Alt+Ctrl+Shift+P

Tools Menu

Check for program update

 

Tools Menu

Send message to MetaTexis support...

 

Tools Menu

Re-install menu

 

Tools Menu

De-activate MetaTexis...

Alt+Ctrl+Shift+Q

Tools Menu

 

 

 

Navigation

 

Navigation

Open next translation unit

Alt+Down OR Alt+Shift+<

Navigation

Open previous translation unit

Alt+Up OR Alt+Shift+<

Navigation

Go to next translation unit to be translated/revised

Alt+Shift+Down

Navigation

Go to previous translation unit to be translated/revised

Alt+Shift+Up

Navigation

Go to last translation unit opened

Alt+Home

Navigation

Close translation unit

Alt+End

Navigation

Activate dialog box mode

Alt+Ctrl+Shift+Z

Dialog Box Mode

Show hidden text on/off

Alt+Ctrl+Shift+H

Hidden Text

Search for text

Alt+Shift+I

Searching for Text

Check current segment for watch list items

Alt+Shift+W

Watch List

Check whole document for watch list items

Alt+Ctrl+Shift+W

Watch List

Edit watch list...

 

Watch List

 

 

 

Copy and delete

 

Copying and Deleting

Copy source text

Alt+Shift+C

Copying and Deleting

Copy source text in next translation unit

Alt+Ctrl+Shift+C

Copying and Deleting

Copy selection/word

Alt+Shift+V

Copying and Deleting

Take over footnote/endnote

Alt+Shift+F

Footnotes and Endnotes

Take over/copy comment

Alt+Shift+E

Comments

Take over anchored drawings/objects

Alt+Shift+D

Anchored Objects

Copy field

Alt+Shift+L

Fields

Copy hyperlink

Alt+Shift+H

Hyperlinks

Copy inline image/object

Alt+Shift+Y

Inline Objects

Copy formatting tag

Alt+Ctrl+Shift+Y

 

Delete translation

Alt+Shift+Delete

Deleting the Translation

Delete translation and copy source text

Alt+Ctrl+Shift+D

 

Delete translation and execute automatic functions

Alt+Ctrl+A

 

Delete translation unit

Alt+Ctrl+Shift+Delete

Deleting the Translation Unit

 

 

 

Segment manipulation

 

Segment Manipulation

Separate source text at cursor location

Alt + Num /

Segment Manipulation

Combine with previous segment

Alt+Shift+Page-Up

Segment Manipulation

Combine with next segment

Alt+Shift+Page-Down

Segment Manipulation

Expand source text by one word

Alt+Page-Down

Segment Manipulation

Shorten source text by one word

Alt+Page-Up

Segment Manipulation

Segment the whole document

 

Segment Manipulation

Re-segment paragraph

 

Segment Manipulation

Re-segment the whole document

 

Segment Manipulation

 

 

 

Final version

 

Final Version

Clean document/Make final version

Alt+Ctrl+Shift+F

Final Version

Post-production...

 

Post Production

Restore source text

 

Final Version

 

 

 

Translation memory (TM)

 

Translation Memories (TMs) and Terminology Databases (TDBs)

Show/Hide translation scout

 

Scout

Automation options...

Alt+Shift+Q

Automation Options

Search for source text in TMs

Alt+Ins

Searching in TMs

Search for source text both in TMs and TDBs

Alt+Ctrl+Shift+Ins

Searching in TMs

Search TMs and TDBs, activate all active machine translation and dictionaries services

 

Searching in TMs

Pre-translate until next TU where manual editing is required

Alt+Shift+R

Searching in TMs

Pre-translate whole document...

Alt+Ctrl+Shift+R

Searching in TMs

Compare source segments on/off

Alt+ OR Alt+^

 

Select translation

Alt+Shift+Return

Searching in TMs

Select translation stepwise

Alt+Ctrl+Shift+Return

Searching in TMs

Select translation and open next TU

Alt+Ctrl+Shift+Down

Searching in TMs

Select translation and open previous TU

Alt+Ctrl+Shift+Up

Searching in TMs

Select translation and pre-translate until manual editing is required

Alt+Shift+F8

Searching in TMs

Undo select translation

Alt+Shift+Backspace

Searching in TMs

TM extract from pre-translation...

 

 

Save current translation unit in main TM

Alt+Shift+A

Saving TUs in the Main TM

Save all translated segments in main TM

Alt+Ctrl+Shift+A

Saving TUs in the Main TM

Batch processing...

Alt+Shift+B

Batch Processing

Set server type...

 

 

Set database type (for creating new databases)...

 

 

Compress main TM

 

Compressing TMs and TDBs

Display TM where selection is in source text...

Alt+Ctrl+T

Displaying TMs

Display TM where selection is in translation...

Alt+Ctrl+Shift+T

Displaying TMs

Display TM where selection is in source OR translation...

Alt+Ctrl+Shift+S

 

Display TM where selection is in source AND translation...

 

 

Import/export TMs...

 

Importing and Exporting TMs and TDBs

Display main TM...

Alt+Shift+T

Displaying TMs

Open TM...

Alt+Ctrl+F9

 

 

 

 

Terminology database (TDB)

 

Translation Memories (TMs) and Terminology Databases (TDBs)

Show/Hide translation scout

 

Scout

Automation options...

Alt+Shift+Q

Automation Options

Search for source text in TDBs

Alt+Shift+Ins

Searching in TDBs

Search for source text both in TMs and TDBs

Alt+Ctrl+Shift+Ins

Searching in TDBs

Display the search results in a dialog...

Alt+Ctrl+Shift+V

Searching in TDBs

Add new pair to main TDB...

Alt+Shift+N

Saving New Terminology in Main TDB

Pre-save selection as source text (add to TDB...)

Alt+Shift+J

Saving New Terminology in Main TDB

Pre-save selection as translation (add to TDB...)

Alt+Ctrl+Shift+J

Saving New Terminology in Main TDB

Set database type (for creating new databases)...

 

 

Compress main TDB

 

Compressing TMs and TDBs

Display TDB where selection is in source text...

Alt+Ctrl+G

Displaying TDBs

Display TDB where selection is in translation...

Alt+Ctrl+Shift+G

Displaying TDBs

Display TDB where selection is in source OR translation...

Alt+Ctrl+Shift+W

 

Display TDB where selection is in source AND translation...

 

 

Import/export terminology...

 

Importing and Exporting TMs and TDBs

Display main TDB...

Alt+Shift+G

Displaying TDBs

Open TDB...

Alt+Ctrl+F10

Displaying TDBs

 

 

 

Scout

 

 

Show/Hide translation scout

 

Scout

Show Scout options...

 

Scout

Align Scout window

 

Scout

Search in source text

 

Scout

Search in translation

 

Scout

Search in source text and translation

 

Scout

Concordance search in source text

 

Scout

Concordance search in translation

 

Scout

Concordance search in source text and translation

 

Scout

String search in source text

 

Scout

String search in translation

 

Scout

String search in source text and translation (AND)

 

Scout

String search in source text and translation (OR)

 

Scout

 

 

 

Machine translation

 

 

Show/Hide translation scout

 

Scout

Automation options...

Alt+Shift+Q

Automation Options

Set-up translation machines...

 

 

Execute all active machine translation engines

 

 

Search TMs and TDBs, activate all active machine translation and dictionaries services  

 

 

Execute single machine translation engine

 

 

Select translation           Alt+Shift+Return

 

 

Select translation stepwise

 

 

 

 

 

Dictionaries

 

 

Show/Hide translation scout

 

Scout

Automation options...

Alt+Shift+Q

Automation Options

Set-up dictionaries...

 

 

Search all active dictionaries

 

 

Search TMs and TDBs, activate all active machine translation and dictionaries services  

 

 

Look up word/selection

 

 

 

 

 

Microsoft Office

 

Microsoft Office

Import PowerPoint file...

 

PowerPoint files

Update PowerPoint file...

 

PowerPoint files

Make final PowerPoint file...

 

PowerPoint files

Import Excel file...

 

Excel files

Update Excel file...

 

Excel files

Make final Excel file...

 

Excel files

 

 

 

Import/Export

 

 

Export MetaTexis document...

 

Exporting Documents

Import documents...

 

Importing Documents

Import/export TMs...

 

Importing and Exporting TMs and TDBs

Import/export terminology...

 

Importing and Exporting TMs and TDBs

Extract text from PDF file...

 

 

 

 

 

Alignment

 

Alignment

Alignment projects...

 

Managing Alignment Projects

Activate last project

 

Activating Alignment Projects

De-activate alignment project

 

De-Activating Alignment Projects

Navigation in translation

 

Navigating in the Translation

Go to next segment in translation

Alt+Right

Navigating in the Translation

Go to previous segment in translation

Alt+Left

Navigating in the Translation

Expand by next segment in translation

Alt+Shift+Right

Navigating in the Translation

Shorten by last segment

Alt+Shift+Left

Navigating in the Translation

Expand by previous segment in translation

Alt+Ctrl+Shift+Left

Navigating in the Translation

Shorten by first segment

Alt+Ctrl+Shift+Right

Navigating in the Translation

 

 

 

Statistics

 

 

Index/concordance...

Alt+Ctrl+Shift+I

Index

Segment info...

Alt+Shift+X

Segment Info

Document statistics...

Alt+Ctrl+Shift+X

Document Statistics

Analyze document...

Alt+Ctrl+Shift+L

Analyzing Documents

Delete statistical information...

 

Deleting Statistical Information

Create TM statistics...

 

 

Create TDB statistics...

 

 

 

 

 

Main Menu

 

 

Document options...

Alt+Shift+O

Segmentation Rules, Configuring TMs and TDBs

General options...

Alt+Ctrl+Shift+O

 

Projects...

Alt+Shift+P

Projects Dialog Box

Help

Alt+Ctrl+Shift+F1

Help

About MetaTexis...

 

About MetaTexis